نظرات

  1. شاهین محمدی 1 اکتبر 2019

    سلام و درود
    من مدیر سایت عصر آی تی هستم که در لینکدین شما را دنبال می کنم.
    قبل از اینکه نظرم رو در مورد این نوشته بگم باید بگم که سایت بسیار خوب و پر محتوایی دارید و خوشحال هستم که با سایت شما آشنا شدم.

    در مورد این نوشته: من هم کمبود هایی در بلوک ها احساس می کردم که خیلی خوشحالم می بینم در این نسخه از وردپرس این مشکلات رفع شده است و امکان سریعتر ویرایش کردن و نوشتن مطالب فراهم شده. اما ای کاش امکان تعریف لینک فالو و نو فالوو هم بود.

    باز هم ممنون از مطلب زیبا

    پاسخ
    • پارسا صالح 1 اکتبر 2019

      دروود بر شما
      خیلی ممنون شاهین جان، خوشحالم که نظرت جلب شده
      اره یه خورده این مورد هنوز حل نشده، البته تو گوتنبرگ میشه درست کرد دستی این موضوع رو، سعی میکنم امروز فردا یه آموزش براش آماده کنم که چطور لینک‌های معمولی رو بتونید دستی نوفالو کنید.
      اما کلاً خیلی خوب شده، حالا اگه وقت داشتی حتماً نصبش کنید، تجربه کاربریش خیلی بهتر شده.
      بازم میگم مخصوصاً بخش ستون‌های عالی شده 🙂

      پاسخ
  2. محسن 3 اکتبر 2019

    بسیار عالی تشکر از زحمت شما .

    پاسخ
  3. محمدعلی 14 نوامبر 2019

    در نسخه 5.3 اگر تصویری با سایز خیلی بالا اپلود کنید به صورت خودکار به 2560px تغییر اندازه میده
    برای حل این مشکل هوک big_image_size_threshold هست که میتونین این قابلیت رو غیر فعال کنید

    add_filter('big_image_size_threshold', '__return_false');

    دوستانی اگر این مشکل رو دارن کد بالا رو در قالبون قرار بدید تا مشکل برطرف بشه.

    پاسخ
  4. هادی 25 نوامبر 2019

    با سلام. بنده سایتم رو به ورد پرس 5.3 آپدیت کردم. اما ظاهر پنل ادمین کاملاً به هم ریخته و اشکال گرافیکی ظاهر نمیشن. مخصوصاً در داشبورد، ظاهر گرافیکی سفارشات، گرافیک گوگل آنالیتیکس و گرافیک افزونه آمارگیر کلاً حذف شده و فقط نوشته ها باقی موندن. البته سایت درست کار می کنه و پنل ادمین هم فقط ظاهرش به هم ریخته شده. اما مثلاً در برگه ها وقتی میخوام از افزونه ویژوال کامپوزر استفاده کنم، کلاً امکان ویرایشی وجود نداره. ممنون میشم اگه اطلاعاتی در این زمینه دارید، راهنمایی بفرمایید.

    پاسخ
    • صالح اسلام پناه 25 نوامبر 2019

      دروود
      احتمال داره قالب یا افزونه‌های شما هنور با نسخه جدید وردپرس هم خونی نداشته باشد. بهتر است افزونه های سایت خود را به اخرین نسخه تغییر دهید ببینید مشکل حل می شود.

      پاسخ
  5. arefe 18 دسامبر 2019

    با سلام.
    نسخه 5.3 بطور خودکار نصب شد.بعد از اون بروزرسانی همه افزونه ها را انجام دادم.
    یک روز بعد با ارور “با عرض پوزش، شما اجازهٔ دسترسی به این برگه را ندارید. “مواجه شدم.
    در حال حاضر به پیشخوان دسترسی ندارم.خطایابی انجام شد.دو تا از افزونه ها رو نمایش میده.هر دو رو غیرفعال کردم.مشکل پابرجا بود.
    Deprecated: Function create_function() is deprecated in /home/mapsap/domains/mapsapower.com/public_html/wp-content/plugins/revslider/includes/framework/functions-wordpress.class.php on line 258

    Deprecated: The each() function is deprecated. This message will be suppressed on further calls in /home/mapsap/domains/mapsapower.com/public_html/wp-content/plugins/js_composer_V5.2_CupCode_ir/include/classes/core/class-vc-mapper.php on line 111

    ورژن php ما 7.2
    ورژن قالب21.3.9
    ووکامرس3.8
    ووکامرس فارسی 3.7

    یه نفر گفت چون دسترسی از سمت وردپرس گرفته شده.احتمالا هک شدیم.
    نظر شما چیه؟

    پاسخ
    • صالح اسلام پناه 18 دسامبر 2019

      دروود بر شما
      هک نشدید، این مشکل احتمالا به خاطر نسخه PHP یا یکی از افزونه‌های شماست. می‌توانید افزونه‌های وردپرس خود را یک به یک غیرفعال کنید تا ببینید که این مشکل بابت چیست. اما ساده‌ترین راه برای حل این مشکل تغییر نسخه PHP است. ( در صورتی که خودتان توانایی بررسی این موضوع را نداشتید، با همکاران ما در بخش چت آنلاین ارتباط برقرار کنید. )

      پاسخ